rsync problem

Rajesh rajesh at
Tue Aug 12 17:03:52 EST 2003


I've tried using -e option as well. I get the below error message.

/usr/local/bin/rsync -v -a -e ssh /usr/local/apache/share/htdocs/1/xp1/* 
root at xxx:/tmp/ 
root's password: 
rsync: connection unexpectedly closed (0 bytes read so far)
rsync error: error in rsync protocol data stream (code 12) at io.c(165)


>At 13:08 03/08/12, Rajesh wrote:
>>Hi all,
>>I've installed rsync-2.5.6 on a sun box (solaris 8). When I run rsync using 
>>rsync -a ssh /opt/local/pkgs/httpd/htdocs/ root at remotemachine:/mnt/
>How about following option?
>rsync -a -e ssh /opt/local/pkgs/httpd/htdocs/ root at remotemachine:/mnt/
>          ^^
>Nishimura Takashi
>t3-nishimura at 
>To unsubscribe or change options:
>Before posting, read:

Unix System Administrator
State Library of NSW
Macquarie Street
Sydney - 2000

Email: rajesh at
Ph: 02-92731711

This email and any attachments to it are privileged and confidential. 
If you
are not the intended recipient, please notify the sender and delete 
it. The
contents of this email are not given or endorsed by the State Library 
of New
South Wales unless otherwise indicated by an authorised officer of 
Library. Copyright law may also apply to this contents of this email.

More information about the rsync mailing list