unexpected tag 25

Michael fairchild at stout.physics.ucla.edu
Sun Apr 27 09:44:42 EST 2003

Hello, I am trying to set up a rsync backup server.  So far I have it working with my linux machines.
I am now trying to get it to work with OSX.2.  
  From my backup server i am executing "rsync --delete --progress --stats -avRe ssh --exclude=/Volumes/  --numeric-ids client.physics.ucla.edu:/ /mnt/keg1/backups/client/current/".
 and using an ssh key with the command="rsync --server --sender -vlogDtprR --delete --numeric-ids . /"
 I keep getiing an "unexpected tag 25" error.  Does anybodyu know what tag25 is? or where i could find out?
 I have tried the command without the command= in the key to make sure it wasn't the problem.
   The strange thing is that when i run the same command above, but instead of trying to backup / i do /Users/, it works.
	i.e. "rsync --delete --progress --stats -avvvRe ssh --exclude=/Volumes/  --numeric-ids client.physics.ucla.edu:/Users/ /mnt/keg1/backups/client/current/"
	I am running the job as root on both machines.
	Any ideas?

More information about the rsync mailing list