rsync with redhat-8.0

Jean Christophe lavieenrose at
Fri Apr 18 12:06:39 EST 2003

I have 2 machines with redhat-8.0
I made a control, and the PC's told me that rsync was installed on both 
( I tried to install again the rpm before I get the messages )
I have rsh on both machines to but I could just activate on one of them, 
my dhcpd server.
I made a ping -c 4 to my client it's works.
when I try to execute this sentence, I get the following message.

> [root at pc02 root]# rsync -avz /mnt/linux/caroline
> pc01.gandalf: Connection refused
> rsync: connection unexpectedly closed (0 bytes read so far)
> rsync error: error in rsync protocol data stream (code 12) at io.c(150)

I did try a lot of time without activating rsync or rsh in the services 
section , and try several combinations without succes. My networks card 
are on a trusted network.
I tried with or pc01 ...
I don't know what I have not tried yet but it still not work :-(
If sombody could help me it will be nice.
If you could told me if it is possible to use it from vfat to ext2, or 
ext3 to ext2, it is maybe the problem !
Thanks for reading me
Jean Christophe

More information about the rsync mailing list