Trouble with transferrig LARGE files...

Dave Dykstra dwd at
Thu May 9 14:48:12 EST 2002

On Sun, May 05, 2002 at 12:32:19PM +0200, A.G. van der Vlies wrote:
> Hi,
> I am at loss. When I try to transfer a (one, 1) large file (+32G) I
> get a timeout error. A data protocol error in io.c. When track it down
> a bit I find that there has been a 'dip' on the socket level....
> On both ends I use 2.5.5. I have tried transferring without the -z
> option. If I compress the file and then send it (+4G) I have no
> problem. I have used the -P and the --bwlimit option without succes.
> Having read the archive I think there are some problems with large
> file, however none of the suggested solutions aplly.
> Can this prob be solved??

I have never tried a file that large, but what do you mean by a "dip"
on the socket level?  Are you doing an initial copy or are you updating
an existing file?  What's the command line you use, and what's the
operating system?

- Dave Dykstra

More information about the rsync mailing list