rsync for NCR MP-RAS

Mike.Li at Mike.Li at
Mon Jan 7 02:20:17 EST 2002

I can use -a so far. Why options do not work?

# ./rsync --daemon
rsync: --daemon: unknown option
rsync error: syntax or usage error (code 1) at main.c(793)
# rsync --help
Segmentation Fault - core dumped

Best regards,
Mike  Li

                    Martin Pool                                                                                    
                    <mbp at samba.or        To:     Mike.Li at                                               
                    g>                   cc:                                                                       
                                         Subject:     Re: rsync for NCR MP-RAS                                     
                    09:08 PM                                                                                       
                    respond to                                                                                     

On  5 Jan 2002, Mike.Li at wrote:
> Thank you. The compilation worked when I did
> ./configure --build=i686-ncr-sysv4.3 then make
> How do I run rsync between target and source servers?
> Do I need to have rsync running on both target and source servers for
> /filesystem_a on target and /filesystem_b on source ?
> I looked at the examples they don't provide what I'm looking for. Thanks
> again.

Please read the manual and ask on the mailing list if anything is


More information about the rsync mailing list