rsync errors

tim.conway at tim.conway at
Fri Oct 19 22:56:49 EST 2001

Ah... there's your answer.  ssh is working fine, as you say, but you're invoking rsync without telling it to user ssh, so it's using rsh.  If you've got this, you don't need rsyncd.conf.  The syntax you're using tells rsync to use an external transport.
rsync -e ssh file rmt_host:/tmp

Tim Conway
tim.conway at
Philips Semiconductor - Longmont TC
1880 Industrial Circle, Suite D
Longmont, CO 80501
Available via SameTime Connect within Philips
Available as n9hmg on AIM
perl -e 'print pack(nnnnnnnnnnnn, 19061,29556,8289,28271,29800,25970,8304,25970,27680,26721,25451,25970), ".\n" '
"There are some who call me.... Tim?"

Raj <rgoud at> on 10/18/2001 04:15:16 PM

Sent by:  rsync-admin at

To:     "rsync at" <rsync at>
cc:      (bcc: Tim Conway/LMT/SC/PHILIPS)
Subject:  Re: rsync errors

I need to use rsync to copy /thirdparty/dynamo/web on
host a to /thirdparty/dynamo/web on host b. Could
anyone help me how to setup the rsyncd.conf file for
this, do I really need to use rsync.conf.
I ran ssh to the remote server, the shell is clean but
when I tried the following command it gives error

ssh rmt_host date (it displays date on the remote

rsync file rmt_host:/tmp

gives following error:
Failed to exec remsh :permission denied
unexpected EOF in read_timeout

I know remsh is used for unsecured hosts using .rhosts
that means some where we need to tell rsync to look
for ssh not rsh but I don't know where to look. Please
--- Raj <rgoud at> wrote:
> Hi! List,
> I installed rsync, configured ssh. I need help in
> configuring rsyncd.conf. Could anyone email me a
> sample of rsyncd.conf under /etc.
> Thanks in advance
> Raj
> =====
> __________________________________________________
> Do You Yahoo!?
> Make a great connection at Yahoo! Personals.


Do You Yahoo!?
Make a great connection at Yahoo! Personals.

More information about the rsync mailing list