rsync binary for ncr mp ras svr4

Feroz F. Basir dbase77 at
Fri Oct 12 23:03:38 EST 2001

Hi again,

Thank you for those who reply. i have a good news. I
solved my problem last nite. after many hours going
through mailing list archive and documentation i just
realise that i forgot to include the --rsync-path and
rsync binary on other machine. everything run as
normal now. 

And for your information i compiled the rsync using
ncr compiler. before when i received the error message
i thought i compiled it in a wrong way or something.
actually it's not. so im very happy now. 

thanks again. you are right sauli, i need to include
extra option and rsync binary on other machine to get
it to work.


 --- "Harala, Sauli" <sauli.harala at> wrote: > 
> > Anybody ever compile rsync under "ncr mp ras svr4"
> Not me - but somewhat interested too about this
> issue.
> Did you use the standard NCR C-compiler 
> (cc - "high performance C-compiler") ?
> > run the rsync binary i received this error:
> What have you tried to run - first 
> try to run just locally in NCR:
> <your-rsync-path>/rsync --version
> If this answer is proper - 
> you have probably succeeded in compilation.
> Then you can try something a bit more complicated by
> running rsync copying locally from one local
> directory 
> to another (without any host names).
> The next step is probably to give the name of your
> local host and own user ID - so you also really 
> start a second instance of rsync in your host.
> When you have succeeded in this - hope that 
> that you have a rsync binary in both of your
> machines. 
> By specifying 
>      --rsync-path=PATH       
> you tell the the binary location 
> in the remote computer.
> Please,  tell whether you had success or 
> still trouble.
> sh
> -----Original Message-----
> From: Feroz F. Basir [mailto:dbase77 at]
> Sent: 12. lokakuuta 2001 0:42
> To: list rsync
> Subject: rsync binary for ncr mp ras svr4
> hello everybody,
> Anybody ever compile rsync under "ncr mp ras svr4"
> unix system? I'm having some problem to run it. I
> compiled everything as in README file. when i tried
> run the rsync binary i received this error:
> ksh: rsync: not found
> unexpected EOF in read_timeout
> i even use full path to rsync and yer still get the
> same error. Anybody could help me, please? i really
> need this program to run under my unix system for
> mirror purpose. anybody know where to dl the binary
> file for my unix system?
> thank you in advance. 
> regards,
> Feroz

Do You Yahoo!?
Get your free address at
or your free address at

More information about the rsync mailing list