[clug] PC graphics trashed

Bryan Kilgallin kilgallin at iinet.net.au
Sun Nov 5 12:25:11 UTC 2017

G'day George:

> It is also quite possible that the problem you are experiencing has 
> nothing to do with X11 configuration, like a faulty video card, or your 
> monitor lead not connected correctly, but in most of my problems with 
> X11, it has been because of my changing the X11 configuration or 
> installing other X11 software.

I had previously updated the operating system. From a low-graphics 
recovery mode.

On boot-up, I choose F11 Recovery, then Ubuntu advanced, selecting 
generic recovery mode. This gets me to a recovery menu.
And I just chose fsck.

Then I tried updating the grub bootloader.

I select "system summary". Which shows sda1.

Then I select "root", to "Drop to root shell prompt".
And I try "lsblk". That's odd: swap is "CDsda5". When I run "lsblk" 
again, I see the name "CDsda2".

I continue with failsafe graphics mode. Unfortunately all I now see is 
an `X' cursor on a black screen!


More information about the linux mailing list