[clug] PLEASE HELP! I have angered the network printing gods!

Jessica Fryer jessicanumber at gmail.com
Thu Jul 2 18:35:01 MDT 2015

Hi everyone I'm desperate for help. I've tried like two things and I'm all
out of ideas.

I've got a HP Pavilion 15 running Ubuntu 12.04
I've got the crappy wireless router my ISP sent me since the old one needed
replacing anyway.
I've got a Brother HL-3170CDW from OfficeWorks.

Everything was going swimmingly. Colour, duplex, a little trouble with
really unusual fonts but I've gone through a few hundred pages, mostly b&w,
in the few months I've had it.

Yesterday I had two jobs. Print a few info leaflets for a demonstration and
print a menu to make comments.

I ran out of each colour at the same time, replaced them all, the job
finished (with some errors toward the end that usually occur when I try to
send through weird pictures or fonts, but still, they printed) and then

I've re-installed the printer, power cycled the wireless, power cycled the
printer and then re-connected it to the network from scratch (re-entered
the password and everything), deleted the printer on the laptop and then
re-found it and re-installed it, installed necessary updates, power cycled
the laptop. The same test page has been in the queue for 15 hours.

I'm using a driver called HL-3170CDW CUPS that came up during the wizard.
The printer status message says deep sleep but the data light is on.

Any ideas or places I can look for advice?


More information about the linux mailing list