[clug] Display problems following upgrade...

Hal Ashburner hal at ashburner.info
Wed Dec 4 17:16:02 MST 2013

Xorg.conf has changed what is appropriate for nvidia in the past year or so
of driver releases. Worth a look.
On 05/12/2013 10:39 am, "Ben Davies" <bdcrux at gmail.com> wrote:

> Hi all,
> I thought I'd throw this one out to the list/hive-mind for some help.
> I upgraded my laptop (an ageing Dell XPS m1330 - about 5 years old)
> Lubuntu installation to 13.10 yesterday & noticed nvidia-settings was
> missing. This prevented switching to an external monitor, so I ended
> up using a default app to switch to the external monitor (I think I
> installed the nvidia-settings package after this).
> I was able to suspend/resume a few times after this and carry on
> normally. I tried hibernating the laptop that evening, although the
> laptop displayed the default background image and sat there for a few
> mins, so I had to switch it off manually.
> This morning I fired the system back up - it obviously hadn't
> hibernated and booted from scratch. The login screen was in lower
> resolution and I couldn't read some of the text in some of the
> dialogs. I tried running nvidia-settings but this failed for some
> reason (couldn't read the dialog text). The default monitor settings
> app only had a max resolution of something like 800*600. I tried
> upgrading the nvidia drivers with synaptic (to v319?), but this did
> nothing to resolve the problem. I then installed the nvidia-current
> package and restarted. The login screen was still at wrong resolution.
> Any attempts to login simply made the screen flicker with garbage
> before dumping me back at the login screen. Removing nvidia-current
> also hasn't worked & I can't login to the GUI.
> Any debugging advice appreciated!
> Thanks,
> Ben
> --
> linux mailing list
> linux at lists.samba.org
> https://lists.samba.org/mailman/listinfo/linux

More information about the linux mailing list