[clug] A "mount" defeat - was Re: Persuading Debian to talk to an Android tablet via USB?

Felix Karpfen felix.karpfen at gmail.com
Thu Oct 21 00:45:29 MDT 2010

On Tue, 12 Oct 2010 21:14:31 +1100, Hal Ashburner wrote:

> Hi Felix,
> At the minimum you can plug the SD card into the debian box & transfer
> this way. --
> Hal
> (This mail was brought to you by mobile phone typing induced brevity.)
> ----- Original message -----
>> I have purchased an Android tablet (a Chinese copy of the Eken M001)
>> and successfully installed FBReader onto it.


>> I had hoped that I could copy my already-downloaded books from my
>> computer to the SD_card.   So far, I have failed.   


I have attempted to follow Hal Ashburner's advice.  And failed again.

My **Internet tablet** does recognise (and is able to <write to|read 
from>) an SD-Card.

I have purchased and SD-Card reader from:


and tried to use it to read my (tablet-readable) SD-Card.

Same error message when I try to mount the SD-Card reader via a 
computer's USB-port:

[felixk@ ~]$ mount /mnt/memstick/
mount: I could not determine the filesystem type, and none was specified.

The relevant entry in /etc/fstab currently reads:

"/dev/sda1       /mnt/memstick   auto    rw,user,noauto  0       0"

Any suggestions?

All advice will be gratefully received.

Felix Karpfen

Felix Karpfen
Public Key 72FDF9DF (DH/DSA)

More information about the linux mailing list