[clug] Persuading Debian to talk to an Android tablet via USB?

Felix Karpfen felix.karpfen at gmail.com
Tue Oct 12 23:40:57 MDT 2010

On Wed, 13 Oct 2010 09:40:55 +1100, Angus Gratton wrote:

> On Tue, 2010-10-12 at 20:08 +0000, Felix Karpfen wrote:
>> On Tue, 12 Oct 2010 23:33:41 +1100, Angus Gratton wrote:
>> > one time I connected a cable to it it just showed up as such on my
>> Ubuntu desktop. .
>> It does not on my (Debian); nor on "Puppy Linux".  The "mount" command
>> fails on Debian; the console says "Unknown File System"; "Puppy Linux"
>> displays an unused icon.
> Hmm, that's odd. Any chance you could post the *relevant output* from
> 'lsusb -v' and 'dmesg' on one of your desktop boxes?
I lack the knowledge to identify *relevant* output; however, I ran 'lsusb 
-v' both before an attempted "mount" and when the tablet had been plugged 
into a USB port and the "mount" had failed.  Then I ran a "vimdiff" on 
the 2 output files. Both commands generated 328 lines of output and the 
outputs were identical.

As indicated in my reply to Daniel Pittman, I believe I have a "hardware 

Thank you for the interest in my problem.


Felix Karpfen
Public Key 72FDF9DF (DH/DSA)

More information about the linux mailing list