[clug] Weirdness with ATI Radeon X300 SE

Fred Pilcher fpilcher at netspeed.com.au
Mon Jan 5 03:21:57 GMT 2009

I've just come back from spending a few days in Melbourne with my sister 
and her family.

I never let a chance go by, so I unstalled Kubuntu 8.04 as a dual boot 
on my brother in law's machine, and all went well - no problems at all. 
He was impressed, so I was hoping that he'd be a convert. We spent a 
while playing around with it, turned it on and off, rebooted, all the 
usual stuff, and it worked flawlessly.

Yesterday morning before I left I turned on the PC, and the sync was all 
over the place. I could just make out enough to change the resolution 
and the frequency, but nothing worked - the res changed, but the monitor 
refused to sync.

I tried recovery mode, which (among other things) ditches xorg.conf and 
creates a new one based on the detected hardware. No change.

I booted from the live CD that I'd used for the installation the 
previous day and it had exactly the same problem: no 
resolution/frequency combination worked!!

I booted Windows, and it was fine. Rebooted Kubuntu - no sync.

I plugged in another monitor - same problem. The second monitor I tried 
is identical to mine - a Sony G520 - which is magnificent and I've been 
using for years.

Clearly it's not the monitor, then. But how is it possible that the card 
worked perfectly the day before, and didn't yesterday? I could 
understand it if something had been corrupted, but then it should have 
worked from the CD. Nothing I could would get it to sync.

Does anyone have any ideas at all?


More information about the linux mailing list