[clug] Internode and Billion 7401VGP-M

Nathan Rickerby rickerby at gmail.com
Wed Dec 3 10:52:42 GMT 2008

On Wed, Dec 03, 2008 at 02:35:05AM +1100, Chris Smart wrote:
> 2008/12/2 Nathan Rickerby <rickerby at gmail.com>
> >
> > I also have the 7404VGP-M.  I like it, it's probably very similar to
> > the 7401.  The only problem I've had with it is that it didn't work
> > with a particular handset I tried to use.  I replaced the handset with a
> > cheap and simple one and it's fine now.
> When you say didn't work, what do you mean? Did it drop out when making or
> receiving calls? Did you try setting the voltage for the phone in the
> interface?

By didn't work, I mean when I lifted the handset there was a fuzzy noise
so loud I could barely hear the dial tone.  I was able make calls but
it was difficult to hear the other person over the noise.  The other
person could hear the noise too.  Same story for incoming calls.

The noise would come and go seemingly without reason at periods of
about an hour.  I started logging when it worked and when it didn't,
but couldn't find any cause.  When the noise was occurring, power cycling
wouldn't stop it.

I tried every relevant looking setting on the modem.  I looked at the
OFF/ONHOOK voltage settings but they seemed to be for resolving connection
not quality issues.

Billion support blamed the phone, Telstra blamed the modem.  Both told
me to try a line filter which I did even though I'm on naked.

I briefly tested the phone elsewhere and it worked okay.  I borrowed a
simple phone and that worked fine with the billion so I bought one and
haven't had a problem in the few months since then.  I've just plugged
the Telstra phone back in and it still makes the loud noise.


More information about the linux mailing list