[clug] Networking problem in Ubuntu Feisty

Mike Carden mike.carden at gmail.com
Tue Oct 9 01:04:18 GMT 2007

On 10/9/07, Robert Edwards <bob at cs.anu.edu.au> wrote:
> It looks clear to me that Feisty, in all it's wisdom, has (re-)allocated
> the RealTek card to eth0. Try unplugging your cable from your Intel port
> (integrated?) and plugging it into the RealTek card and see if that
> makes the problem go away.

I have tried booting with the cable in either port, and booting with
the Realtek card removed and just the Intel onboard in place (where I
started from really) but never do I get either interface working. I've
tried booting then playing musical Ethernet cables, to no avail.

And yet it 'just works' via a bootable CD.

> Send us the output of /sbin/ifconfig -a as well - that will tell for
> sure which interface is receiving packets from the network.

I'll suss that out when I get home, thanks. I'd do it now from work,
but I can't see the box because its network is no go. :-)  Chicken and
egg problem.

Maybe if I set up a video camera on the screen and some remote
manipulators for the keyboard...


More information about the linux mailing list