[clug] LDAP questions

Jsparksaa at cs.com Jsparksaa at cs.com
Tue Sep 12 03:35:30 GMT 2006


 I hope someone can help me with an LDAP question.  

 This evening I have set an ldap "bind password."

 When I run "ldappasswd -A" I am prompted for an "old paaaword" and then I am prompted to reenter the old password.  Finally I  am prompted for "Please enter your password:"  Example below:

root at host:~> ldappasswd -A
Old password:
Re-enter old password:
SASL/DIGEST-MD5 authentication started
Please enter your password:
SASL username: root
SASL installing layers
Result: Server is unwilling to perform (53)
Additional info: unwilling to verify old password
root at host:~>

 I have tried all manner of password combinations and I do not know what is wrong.

 Is the 'old password' the bind password?  If not, what is the source of the old password.

 Likewise, what is the source of "your password."

 The only passwords I am aware of are the root login password and the ldap bind password, both of which I know for certain.

 Thanks,  Jim

More information about the linux mailing list