[clug] Telstra ADSL

E. kane at areujoking.com
Tue May 2 10:10:02 GMT 2006

> -----Original Message-----
> From: linux-bounces+kane=areujoking.com at lists.samba.org 
> [mailto:linux-bounces+kane=areujoking.com at lists.samba.org] On 
> Behalf Of Adrian Blake
> Sent: Tuesday, 2 May 2006 6:43 PM
> To: CLUG
> Subject: [clug] Telstra ADSL
> We are trying to set up ADSL and have an unusual problem. Not 
>  Linux problem, but perhaps someone else has experienced 
> something similar.
> The ADSL part works. When we use a dynamically assigned IP 
> address from Telstra all is working well.
> We requested a static IP address and then the problems 
> started. Name resolution worked, but no other 
> access/services. We could not ping anything. A traceroute 
> stops at  dea-core-2-.nsw.bigpond.net.au  We can ping up to 
> dea-core-2-.nsw.bigpond.net.au
> As soon as we mention we have a linux computer we might as 
> well be talking to a brick wall.
> Any suggestions

How *long* have you had the static IP? Bigpong assign static IP's out of the
same pool. I once setup a company using static IP's from Bigpong (one in the
ACT, other office north cost) and the accounts had consecutive IP addresses.
While both could browse, they could not talk to each other (VPN) for about 3
or 4 days as it took that long for the dynamic routing tables to update.
Basically ran a ping script both end so all routes in the middle tried
repeatedly to find the path.

I would theorise that you were assigned a static IP that had previously been
assigned to somone else in a vastly different physical location, and the
dynamic routes to your IP address still point to the last location (i.e. the
traffic may be leaving OK, but some router in the path thinks it should send
it on a different path) and is misdirecting it. 

If you are getting the standard "We can't/won't help you" Bigpong line (in
this case because it's *nix, rather than not our gear, not our record, etc),
get a mate with a Windoze lappie round and recreate the problem. This may be
the only method to force bigpong to accept that they have a problem.

> --
> Adrian Blake
> Molonglo Radio Observatory
> University of Sydney
> 1152 Hoskinstown Rd
> Bungendore 2621
> ph. 02 62382262  mobile 0407 232 978
> http://www.molonglo.physics.usyd.edu.au
> --
> linux mailing list
> linux at lists.samba.org
> https://lists.samba.org/mailman/listinfo/linux

More information about the linux mailing list