[clug] Debian partitioner doesn't see partitions

tmc at dreamcraft.com.au tmc at dreamcraft.com.au
Thu Sep 22 01:17:55 GMT 2005

> I have a second hard drive (hdc) as a slave to a cd/dvd reader with
> several partitions, on two of them I regularly install Mandrake distros
> with no problems

> Tried to install Debian from a dvd and it only saw hdc and no partitions.
> On the other side of the dvd was FC4 so tried installing that and it gave
> an error message which read,
> "The partition table on device hdc was unreadable. To create new
> partitions it must be initialized...."
> How come the Mandrake partitioner sees the partitions and is there
> anything I can do to allow the Debian/FC partitioners to think the disk is
> initialized?

Are you sure that the second HDD is HDC? Usual list of ide devices is:

/dev/hda - Primary Master
/dev/hdb - primary slave
/dev/hdc - seconday Master
/dev/hdd - seconday slave.

Maybe you should look at /dev/hdd seeing as that would be secondary IDE

Tomasz Ciolek

More information about the linux mailing list