[clug] Samba & smbd

Jsparksaa at cs.com Jsparksaa at cs.com
Wed Jan 26 07:16:46 GMT 2005


 I am running SWAT - status and it is reporting that smbd is not running. 
When I run 'ps' I can see see a smbd process and /var/run/samba/smbd does contain 
the correct process ID. I try to stop and restart the process and SWAT does 
not see the process running even when it is there.

 The linux computer shows in network neighborhood and I can also see the 
shares, but I cannot use the shares. I am prompted to login, but none of the 
logins will authenticate. 

  I am setup  with "user" level security, encrypted passwords, smbusers map 
linux users to Win XP and I am using smbpasswd.

  Today I installed patches to go from 3.0.2 to I am having the 
same results with the patches.

  I am running Suse 9.1 pro. I dual boot SLSE 9.1 and I am running Samba 
successfully under SLES.

  I have tried "smbcontrol smbd debug 10" but I do not see any debug info.

  Thanks in advance for any help!


More information about the linux mailing list