[clug] transact streaming

Nicolas Cherbuin n.cherbuin at anu.edu.au
Wed Feb 9 03:12:37 GMT 2005


I have tried to get transact streaming working for a while now but have 
had no success. Of course I have already read everything on the clug 
mailing list and whirlpool and tried a large number of combination but 
it still does not work.

I have a PIII 650 for router and the I3 settop box. And of course, yes I 
have a transTV subscription which works fine through the I3.

My router eth1 is connected to eth 2 of the ISG box, the router eth0 
goes to the rest of the network. I run fedora 2 and firestarter as 
firewall (in which I accept outside broadcasts, tick box in 
preferences). My network works fine and I can browse the net, do mail, 
etc with the clients and the router. VLC is also working correctly on 
the router and I can stream to the clients.

I have tried

vlc udp:@239.193.0.x:8208 (x = 2,7,9,etc.) and since it did not work I have tried to add a
new route. Since I am always connected to my ISP (transact on ppp0) and
since eht1 does not have an IP address I am not sure how to do it.
Certainly the suggestions on whirlpool did not work: route add -net netmask dev eth1 (no such harware error). I
can route add -net netmask dev ppp0 but it
goes to my ISP rather than to the transact stream. I have been
wondering whether it could be a firewall problem but I am afraid that
my expertise is limited in this area. Are there other multicast streams
on the net with which I could test this theory? What should I check? Am I meant to be able to ping 239.193.0.x (because I can't)?

Any suggestions?

Your help would be very much appreaciated.




Nicolas Cherbuin 
School of Psychology 
Australian National University 
ACT 0200 
Rm 125 E, 1st Floor, Building 39 
Ph:  61 2 6125 5533 
Fax: 61 2 6125 0499 
Email: n.cherbuin at anu.edu.au

More information about the linux mailing list