[clug] kernel 2.6.0 build has all symbols unresolved

Matthew Hawkins matt at mh.dropbear.id.au
Thu Sep 11 10:13:28 EST 2003

Eyal Lebedinsky said:
> As suggested by others, I need the new Debian package module-init-tools
> which is not available for stable. I grabbed the source+patch from
> unstable and built it, I now get far less errors. Should I get these or
> are there more tools upgrading to do?

I haven't built -test5 yet (interstate, sans linux) but I certainly don't
get them building previous releases.  Do you have the right versions of
binutils & gcc ?  Have you rebuilt from scratch (make-kpkg clean) after
fixing module-init-tools?

More information about the linux mailing list