[clug] netwotrk freezes: HP Omnibook 7150 + Xircom Realport REM56g-100

Antti.Roppola at brs.gov.au Antti.Roppola at brs.gov.au
Tue Oct 7 11:12:09 EST 2003

Hi all,

Still no luck in getting a Xircom NIC working properly. :o(

Can anyone suggest anything else that could be investigated?

	- REM56g-100 Xircom Realport NIC & modem PCMCIA card
	- HP Omnibook 7150
	- Linux 2.4.21
	- Debian
	- pcmcia-cs and xirc2ps_cs driver
	- 10Mbit hub or 100Mbit switch

	- TX Carrier frame errors when using SMB
	- SMB connections to fileserver freeze & time out
	- FTP of large files also freezes
	- web and email seem to work OK

Things tried:
	- A Xircom CE IIps NIC works just fine with the same xirc2ps_cs driver
	- upgrading pcmcia-cs (Debian testing version)
	- Moving it off IRQ 3
	- Moving the IOports around (apparently some Omnibooks don't work with defaults,
	   0x300-0x30f is the default)
	- Getting another REM56g in case the hardware was faulty
	- Kernel upgrade/rebuild (from .20 to .21)



More information about the linux mailing list