[clug] ANN: hYPerSonic 1.0

Andrew Over andrew at cs.anu.edu.au
Mon Jun 30 20:27:54 EST 2003

On Mon, Jun 30, 2003 at 08:20:41PM +1000, Eyal Lebedinsky wrote:

> If Python 2.2 is necessary then this is too bad (for me). I cannot
> afford the risk of unstable components just to try a new project,
> as much as I like it, or I will have a big mess on my hands pretty
> soon. Seems that all new projects nowadays require the absolute
> latest, and Debian being slow with releases  means the situation
> is even worse.

If you have the disk space (heh, and the time and patience), you can
install a chroot'd unstable without too much trouble.  It can be a bit
fiddly at first (I've done it in the past by untarring the base system,
then manually configuring it).


More information about the linux mailing list