[clug] Silly modem question

James McNeill james at heague.com.au
Mon Aug 25 12:33:43 EST 2003

have you tried to connect manually? often dialing in with kermit
(www.columbia.edu/kermit) or similar will yield more details of why the
connection was dropped. Have you tried using wvdial or so to autoconfig the
modem? check to see if the ppp daemon is actually starting, or if the modems
are dropping the line themselves. "NO CARRIER" just means that the other
side has droped the line, for whatever reason. Could have been a failed
negaotiation between the modems ... or could have been an authentication
failure, or maybe ppp is just having a monday.


> So, I'm roughing it and now using a modem. I haven't had to configure one
> of these in a couple of years, so I'm a little rusty...
> I have pppd configured to the point where it dials the ISP, and the ISP
> answers. Then I can hear the modems negotiate. They burble a bit, appear
> to drop back to a previous burbling phase, burble some more, and then I
> get told "NO CARRIER".
> The machine is a Pentium 133, with the serial ports on the mother board.
> The modem is an external 56k.
> Is there anything obvious that I might be missing?
> Thanks,
> Mikal

More information about the linux mailing list