[Robert.Edwards@anu.edu.au: Re: Surviving in a DOC infested world]

Martin Pool mbp at samba.org
Thu Nov 7 03:53:06 EST 2002

On  6 Nov 2002, Tim Potter <tpot at samba.org> wrote:
> Tim Potter wrote:
> >On Wed, Nov 06, 2002 at 12:10:01PM +1100, Simon Fowler wrote:
> >
> >
> >>>I've tried 1.0.0 and 1.0.1 on two different systems, and both have
> >>>operated identically - I don't get a crash, but I don't get any widgets
> >>>either (including fonts).  I've tried multiple times, I've tried messing
> >>>with the font server config and paths, I've tried changing my locale to
> >>>"?" instead of "en_AU".  A friend had exactly the same experience.  I'd
> >>>like to know how you actually got it to work ;-)

I had this problem a while ago.  It does seem to be font related.  You
will probably see that the window borders have titles, which would
seem to contraindicate a l10n bug.

I think the solution is:  

 - use "xset -q" to find out your font path

 - run mkfontdir on every directory in that path

 - examine the X server log for errors about font paths and trim your
   XF86Config-4 accordingly

Somewhere on the OO.o web site there is a font troubleshooting
document.  I think it didn't exactly work for me but playing with the
items described there did the trick.


Programming X-Windows is like trying to find the square root of pi
using roman numerals.
	-- Anonymous

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.samba.org/archive/linux/attachments/20021106/c453071e/attachment.bin

More information about the linux mailing list