Can't ping past ISP

Oscar Bosman oscarb at
Sat Jun 15 11:46:41 EST 2002

Hi All

I am having problems setting up a second IPCop firewall for for dial-up
(the first was adsl - absolutely no problems).  I've tried asking on the 
ipcop list and didn't get very far so I though one of you might have 
seen something like this before.

I can dial and connect to the ISP but it has no connection to the 
internet. I can ping both ends of the PPP connection but I can't ping 
anything past it, not even the ISP's DNS server. I have checked the PPP 
logs and the kernel logs on the IPCop box but everything looks ok to me. 
  The default gateway is setup properly.

The reason I think this is a problem with the IPCop box is that I can 
dial the ISP from a Windows box see the world without a problem. In 
desperation, I tried configuring my own ipcop box to dial up (it's 
currently configured for adsl, and has all the patches), but it had 
exactly the same problem.  I also tried setting the mtu lower (I know 
this is a problem with adsl but didn't know it to be a problem with 

Anyone know what is going on here?

You are in a maze of twisty little standards, all different.

More information about the linux mailing list