XFree86 on PowerMac G4 running Debian

Steve.York at hpa.com.au Steve.York at hpa.com.au
Wed Jan 16 11:41:14 EST 2002


I'm having problems setting up XFree86 on my G4.
I'm running Debian unstable with the 2.4.16 kernel.

The logs indicate that the Rage 128 driver can't resolve the set screen
resolutions in XF86Config-4.

I tried using xf86config to setup the file, as well as dexconf, but
neither seem to produce a working config.
I've tried using the 'ati' and 'r128' driver.

I was running kernel 2.2.19, and was getting a heap of other weird
errors as well, that I doon't get since upgrading the kernel.

If anyone has had problems and would like to help, I'll send you the
Error Log after you contact me.

Stephen York

This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the HPA Postmaster: postmaster at hpa.com.au.

This footnote also confirms that this email message has been swept by
MIMEsweeper for the presence of computer viruses. 
Before opening or using any attachments we recommend you check them 
for viruses and defects.  
Our liability is limited to resupplying any affected attachments.


More information about the linux mailing list