Redhat 8.0 install problems

Rodney Peters rpeters at
Fri Dec 6 17:21:22 EST 2002

On Tuesday 03 December 2002 04:00, Michael Bennett wrote:
> To: Linux user group <linux at>
> Subject: Re: Redhat 8.0 install problems
> Date: Mon, 2 Dec 2002 07:30:31 +1100
> On Sunday 01 December 2002 08:57, Michael Still wrote:
> > Hey,
> >
> > has anyone actually installed the redhat 8.0 discs I burnt for them? I
> > just picked up a new machine, so I thought I would give it a try. Here'=
> s
> > my experiences in brief:
> They worked for me without incident.

I'd be interested in knowing what model & speed of CDROM drive the various 
people who have reported success or failure are using.  Also what CDR blanks 
Mikal was using.  My experience was with CDR of SuSE 8.1.  The additional 
bits of the puzzle are:

The CDR were RIcoh 1x-40x spindle media - reasonable quality I anticipated.

My main PC has a NEC 8x SCSI CDROM.  For installations, I also plug in a 
housing containing a Pioneer 12x SCSI CDROM and a Panasonic 8x/20x burner (so 
that SuSE configures all the devices to be used).

With CD 1 in the 8x reader, the installation proceeds, starts up what appears 
to be a VGA X-server and gets to a screen, that should be familiar to me, 
containing pre-defined software selections and radio buttons.  Except that 
the menu items are all superimposed and there are no radio buttons.  About 
the only thing that works is the back button.

Back out to start of install and, without rebooting, put the CD 1 in the 12x 
reader.  Same result.

Back out to start of install and, without rebooting, put the CD 1 in the 
burner. Operating as 20x reader, the installation proceeds and appears to 
work correctly (during several days of use).

Second string PC having a 8x Creative IDE reader & Third string PC having a 
24x Liton IDE reader both get to the same impasse.

Try the CDR on a friend's PC, having a Sony 8x SCSI reader.  Work perfectly 
for him (and are now his).

Resort to the SuSE 8.1 pressed CD & use "readcd" for a rigourous read.  Burn 
to Verbatim Azo 1x - 24x boxed CDR blanks.  Same result as the Ricoh media in 
all my CDROM drives.

Dig out my SuSE 7.2 pressed CD to get back to a known entity.  Grab a couple 
of "multispeed" CDR off a spindle of a brand I've seen neither before nor 
since.  Burn @ 8x and do a full install on the Second string PC.  Works 

Burn SuSE 8.1 to the non-descript  CDR media.  The install proceeds correctly 
in the Third string PC.  Gets past the impasse in all the other CDROM - but I 
don't want to overwrite working installations, so I abort at that point.

I'm left thinking my options are:

	stock up on non-descript CDR blanks

	buy new CDROM drives

	learn to do network installs.


More information about the linux mailing list