TransACT network

jeremy at jeremy at
Fri Sep 28 14:23:54 EST 2001

On 28 Sep, andrew at wrote:
> On Fri, 28 Sep 2001, Kim Holburn wrote:
>> One of the techs told me it would be in the reserved ip space
>> 10.x.x.x so I tried firing of a few (thousand;-) pings but got no
>> response.  If anyone wants to try grabbing a 10.x.x.x ip number
>> sometime and see if we can exchange ICMP packets;-)
> As I said, I've tried sniffing the network, and there is no traffic on
> it except that related to my PPPoE link.  Doesn't matter how my end is 
> configured - if I can't talk to anyone but the router, and nobody but
> the router can talk to me, and the router only wants to talk PPPoE....
> we can either go through our respective ISPs (and pay for the
> privilege), or wait for transact to set up something else for us to
> connect to.
> If you want to try anyway, I've set the IP on my external interface to
> (netmask  Go nuts trying to reach it.

I'd be delighted if this worked, but the diagrams of the network they
hand us show our packets going to the concentrator, where they enter the
magic bubble and then reappear on the internet.

I'm guessing that the magic bubble is a VPN, so it would be unlikely
that there would be a route in place for each customer.  On the Telstra
ADSL network (also using PPPOE) we never see packets not addressed to
us, and none at all unless we log in.

I also guess that they aren't offering the local routing services
because they realised the massive amount of computing power that would
be needed.

Perhaps we could get some more information if someone who was an
'official' CLUG memebr contacted them?  We have a fairly sizable

I/O, I/O,
It's off to disk I go,
A bit or byte to read or write,
I/O, I/O, I/O...

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 240 bytes
Desc: not available
Url :

More information about the linux mailing list