USB Support - can anyone help ?

Arthur Chan achana at
Fri Aug 24 09:27:30 EST 2001

Hello Virtual People !
I am still having troubles mounting my Iomega USB250. RedHat tells me it
is not supported, and yet I hear a lot of people use it successfully.
Here is a summary of my problem (I have no troubles mounting other
devices) :

Red Hat Linux 7.1 Professional/Intel (Asia-Pacific) (RH32000AP)
Summary of your problem :: mounting Iomega USB250
Description of your problem:
Have recently installed Redhat 7.1 server and need to urgently backup
with USB to upgrade other machines.
I have no problems mounting other devices except for USB

Machine 1 : Adaptec SCSI with onboard Intel USB support
*  There are no entries in /etc/fstab for USB ?
*  Cannot use onboard IntelUSB support , instead, will use Opti chip.
*  insmod usb-ohci ran okay.
*  mount /dev/sdb2 /mnt/zip250.0 failed with the message "... sdf4 not a
block device..."
*  I tried a few variations such as /dev/sdc2 etc
*  mount supermount /dev/sdb2  /mnt/zip250.0  seems to mount okay but
return same error message !
*  I was wondering whether the pre-formatted zip disk needs formatting
with mke2fs ?

Machine 2 : Onboard USB Intel support, IDE 7200 etc
*  Again no entry in /etc/fstab for usb
*  same error message

Our latest response:

Re: USB issue

Hello Arthur,

Thank you for writing to Red Hat Installation support.

We regret to inform you that this type of hardware is unsupported as of
time by version 7.1 (you may try to install but we cannot guarantee it's

success). If you have questions on the scope of installation support,
refer to
this site

More information about the linux mailing list