Sound card diagnosed - but still not working

Michael Brewer mickbrewer at
Thu Aug 9 18:09:02 EST 2001


Thanks Peter for your advice.  I found out that the motherboard is an ASUS
TX97-X with a Creative Labs ViBRA 16CL/CX 16-bit ISA with OPL-3 FM
Synthesize sound card.

It is supposed to be Sound Blaster 16 compatible.

In sndconfig I chose sound blaster 16, then it askes for the card settings.
As the card is built into the motherboard there are no jumper settings, so I
have no way of knowing what they are (or do I?).  I left the settings as
they were and I got the following error:

/lib/modules/2.4.2-2/kernel/drivers/sound/sb.o: init_module: No such device
/lib/modules/2.4.2-2/kernel/drivers/sound/sb.o: insmod
/lib/modules/2.4.2-2/kernel/drivers/sound/sb.o: failed
/lib/modules/2.4.2-2/kernel/drivers/sound/sb.o: insmod
sound-slot-0 failed

I have tried various card configurations - changing the IRQ and DMA settings
etc with the same results.



More information about the linux mailing list