[jcifs] Not able to connect shared folder using jcifs

Michael B Allen ioplex at gmail.com
Thu Aug 4 19:03:44 MDT 2011

Hi Karthik,

What is the error message? Post the full stack trace.


Michael B Allen
Java Active Directory Integration

On Tue, Aug 2, 2011 at 12:47 AM, Karthik <ramkarthik at agastha.com> wrote:
> Hi All,
> I am using JCIFS for reading/Writing files in shared folders. It works for
> some but not all, one shared system, am unable to connect thru code but able
> to connect from Start->Run.
> tried this option "smb://username:password@shareSystem/sharedFolder" and did
> not worked.
> In system workgroup, am unable to see this SharedSystem, is this the reason
> for not able to connect. but can connect the sharedsystem from Run and
> standalone java programs without using smb.
> Please let us know your suggestions.
> Thanks
> --
> View this message in context: http://samba.2283325.n4.nabble.com/Not-able-to-connect-shared-folder-using-jcifs-tp3711335p3711335.html
> Sent from the Samba - jcifs mailing list archive at Nabble.com.

More information about the jCIFS mailing list