[cifs-protocol] RE: CAR - problem with MS-ADTS docs on possibleInferiors

Hongwei Sun hongweis at microsoft.com
Tue Apr 28 22:08:30 GMT 2009


   We will rename POSSSUPNOSUBCLASSES to make it easier to read by adding underscore as you suggested.  It will appear in a future release of MS-ADTS document.   Thanks for your suggestion!!



-----Original Message-----
From: Andrew Bartlett [mailto:abartlet at samba.org] 
Sent: Wednesday, April 15, 2009 1:34 AM
To: Hongwei Sun
Cc: tridge at samba.org; pfif at tridgell.net; cifs-protocol at samba.org
Subject: Re: [cifs-protocol] RE: CAR - problem with MS-ADTS docs on possibleInferiors

On Mon, 2009-04-13 at 16:03 -0700, Hongwei Sun wrote:
> Tridge,
>   Thanks for pointing out the problem in the description of POSSSUPERIORS().  We revised the definition of the function in section of future release of MS-ADTS.  Please let us know if there is any problem.

Can you please rename POSSSUPNOSUBCLASSES?  It's a real mouthful and really, really painful to read.  A few underscores would make the world of difference.

Andrew Bartlett

Andrew Bartlett
Authentication Developer, Samba Team           http://samba.org
Samba Developer, Red Hat Inc.                  http://redhat.com

More information about the cifs-protocol mailing list